Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Game doesn't launch
2017-12-09, 04:41 PM
Post: #1
Game doesn't launch
A while ago, I bought the game and it worked fine on my old laptop. Recently, I got a new PC and the game refuses to work. Whenever I try to launch it in fullscreen it gives me the following error message:

Switching to resolution 0x0 failed, trying lower one
Switching to resolution 0x0 failed, trying lower one
All resolution switches have failed
Screen: could not switch resolution (1920x1080 fs=1 hz=0)

Using windowed mode opens a blank window with the menu music playing, after which absolutely nothing happens. So far I've tried running the game in compatibility/administrator mode, using the old campaign and setting the resolution manually via regedit, all to no avail.

Attached are the output_log.txt and DxDiag.txt files. Thanks for the help in advance!


Attached File(s)
.txt  output_log.txt (Size: 5.79 KB / Downloads: 4)
.txt  DxDiag.txt (Size: 72.61 KB / Downloads: 4)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)