Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[2.03][Linux] Unable to get past launcher
2017-11-15, 05:25 AM
Post: #1
[2.03][Linux] Unable to get past launcher
When I run FtD I get this logged in terminal at the launcher

Code:
Preloaded 'ScreenSelector.so'
Preloaded 'libCSteamworks.so'
Preloaded 'libslua.so'
Preloaded 'libsteam_api.so'
Player data archive not found at `/opt/SteamLibrary/steamapps/common/From The Depths/From_The_Depths_Data/data.unity3d`, using local filesystem

When I click okay the launcher closes and the game does not start, not further errors are logged to my terminal
the file it is not able to find does not exist in my current folder or my backup folder

Gehm's corollary: Any technology distinguishable from magic is insufficiently advanced
Find all posts by this user
Quote this message in a reply
2017-11-15, 05:29 AM
Post: #2
RE: [2.03][Linux] Unable to get past launcher
Rebooting fixed the problem, but I'd still like to know exactly what the problem was

Gehm's corollary: Any technology distinguishable from magic is insufficiently advanced
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)