Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[fixed] [2.0 devtest] Toon shader is missing
2017-07-17, 02:29 PM (This post was last modified: 2017-07-24 11:03 AM by Gladyon.)
Post: #1
[fixed] [2.0 devtest] Toon shader is missing
I know it's a performance issue, but is it possible to compile the toon shader in the build and not use it?
And of course, provide us its name so that modders can use it if they need to.
Find all posts by this user
Quote this message in a reply
2017-07-17, 03:27 PM
Post: #2
RE: [2.0 devtest] Toon shader is missing
Nicks looking into it Smile

[Image: 831b674a58.jpg]
Find all posts by this user
Quote this message in a reply
2017-07-17, 03:50 PM
Post: #3
RE: [2.0 devtest] Toon shader is missing
(2017-07-17 03:27 PM)khaz Wrote:  Nicks looking into it Smile

Thanks, it would be great if I could make that part of my mod working again.
Find all posts by this user
Quote this message in a reply
2017-07-24, 11:02 AM
Post: #4
RE: [2.0 devtest] Toon shader is missing
Someone was king enough to teach me how to import my how assets in FtD, so I added my own custom outline shader.
It now works:
[Image: gyW38Gt.jpg]

If the outline shader is re-integrated in FtD I'll use it in priority, but I'll fix this report anyway.


On another note, as you can see there are some trouble with the engine of the initial raft.
It's the exhaust that do not exit on the outside.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)